[RCT3] Problème

  • 11 Réponses
  • 5169 Vues

0 Membres et 1 Invité sur ce sujet

*

Creez

[RCT3] Problème
« le: 23 mai 2006 à 18:33:53 »
Bonjour tout le monde ! ^^
Voila j'adore ce jeux (je l'ai testé chez un pote) j'ai acheté l'édition gold en en l'installant sa me fait sa :S :

Code d'erreur :   -5003 : 0x8004ace8
Information d'erreur :
>SetupDLL\SetupDLL.cpp (955)
pAPP:RollerCoaster Tycoon 3
PVENDOR:Atari
PGUID:907B4640-266B-4A21-92FB-CD1A86CD0F63
$7.1.100.1248
@Windows XP Service Pack 2 (2600) BT_OTHER 0.64

sa me soul c'est en cliquant sur installé sa prepare l'installation et boum sa marche plus..
P.S: (j'ai testé sur l'ordi de mon frère sa à marché :S)

*

pal

  • ********
  • 1 936
    • Voir le profil
[RCT3] Problème
« Réponse #1 le: 23 mai 2006 à 20:32:21 »
Nombreux sont ceux qui rencontrent des problèmes avec ce jeu...
Et là, désolé, mais je crains ne plus être assez compétent (d'ailleurs je n'ai pas le jeu) pour pouvoir aider.

Mais pendant que j'y suis :
Tu peux nous donner ta config' ?
Système d'exploitation, RAM, Modèle de carte graphique (ET avec combien de mémoire ? dédiée ? partagée ?), processeur, fréquence d'horloge, version de DirectX

Pourquoi tout ça ? simplement pour vérifier si ça va vraiment servir à qqch de se prendre la tête à tenter de l'installer, parce que, si ta config ne peut t'assurer une certaine qualité de jeu, laisse tomber... :roll:

*

Creez

[RCT3] Problème
« Réponse #2 le: 24 mai 2006 à 20:24:41 »
Je ne mis connait pas tres bien en pc, peut tu me dire comment on trouve sa config? Merci

*

pal

  • ********
  • 1 936
    • Voir le profil
[RCT3] Problème
« Réponse #3 le: 24 mai 2006 à 20:37:55 »
Installe AIDA32 (tu devrais pouvoir trouver ça sur le net ou sur telecharger.01net.com assez facilement)

C'est une petite application de 3-4 Mo

lance-la, clique sur "ordinateur"
puis "résumé"

et fais nous une capture d'écran de tout ce qui s'affiche dans la fenêtre, ça devrait suffire (ou deux captures si ça ne tient pas dans tout l'écran...)

Met-nous ça sur le forum ( si tu ne sais pas comment faire, clique ICI et lis mon post - c le 3è sur la page )

voilà :D

*

Creez

[RCT3] Problème
« Réponse #4 le: 25 mai 2006 à 01:39:07 »
ok, je l'ai lançé jai fait ordinateur, puis resumé. Je pense qu'il faut faire Impr.écran  Syst. mais ou elles sont? Sinon comment je fait??Merci

*

pal

  • ********
  • 1 936
    • Voir le profil
[RCT3] Problème
« Réponse #5 le: 25 mai 2006 à 11:12:04 »
Après avoir appuyé sur la touche "Imp écr Syst" de ton clavier, il faut lancer Paint par exemple, puis coller (CTRL+V) l'image pour récupérer la fameuse capture d'écran.

Si ta capture est trop grande (c-à-d qu'elle nous montre plein de choses qui ne nous intéressent pas, par exemple tout ce qu'il y a sur ton bureau), utilise l'outil "Sélection" pour entourer ce que tu souhaites nous montrer (le contenu de la fenêtre AIDA32 en l'occurence), puis fais CTRL+C (copier, en l'occurence l'intérieur de la sélection), CTRL+N (créer un nouveau document Paint) et enfin CTRL+V (coller dans le nouveau document ce que l'on vient de copier)

Tu peux alors l'enregistrer en .jpg de préférence puis suivre la procédure décrite ICI

*

Creez

[RCT3] Problème
« Réponse #6 le: 25 mai 2006 à 13:10:56 »
bon j'ai pas compris un truc, je fait impr ecr syst je vais dans Paint mais ya rien et sa colle pas..
Bon tempis je recopie ce qui me pense le plus important:

Syst D'Exploitation: Xp HOme édition
SP2
Intel Pentium 4A 2500 MHz (6.25 x 400)
Nom de la carte mere: Gygabite GA-8SMIL (3 PCI, 1AGP, 1CNR, 2 DIMM,audio , video, lan)
Chipset de la carte mère; SiS 645 DX
Memoire Systeme : 512 Mo (DDR SDRAM)
Carte Video:ATi Radeon 9200 series - Secondary (128mo)
Carte VIdeo:ATi Radeon 9200 Series (128mo)
Accelérateur 3d: ATi RAdeon 9200 RV280
Monitor FT500 Packard Bell
Carte Audio: SiS 7012 Aaudio Device

Voila si tu as besoin d'autre chose jle metterais
 :wink:

[RCT3] Problème
« Réponse #7 le: 25 mai 2006 à 14:09:18 »
Citation de: Creez
Carte VIdeo:ATi Radeon 9200 Series (128mo)


Moi c'est le 128 Mo qui me gêne

 :? Normalement, le minimum est de 256, faudrait voir avec pal  :wink:

[RCT3] Problème
« Réponse #8 le: 25 mai 2006 à 15:15:01 »
Le minimum pour la carte graphique, c'est 64 Mo. Donc il a assez. Mais comme l'a dit Pal je ne sais plus où, il vaut mieux en avoir une de 128 voir de 256 Mo.

C'est les RAM qui doivent être de 256 ou plus  :wink:

*

pal

  • ********
  • 1 936
    • Voir le profil
[RCT3] Problème
« Réponse #9 le: 25 mai 2006 à 17:22:35 »
C'est tout bonnement incroyable !

A l'exception de la fréquence du processeur (légèrement supérieure chez moi) tu as exactement la même config que moi ! tout pareil !
Dommage que, comme je l'ai déjà dit, je n'aie pas le jeu pour te dire si le même problème survient chez moi...

Quoiqu'il en soit, je confirme ce que raconte [email protected], ça devrait tourner sans problème chez toi, puisque la config minimale requise est une carte graphique avec 64 Mo dédiés (tu en as 128) et 256 Mo pour le reste (tu en as 512)... Evidemment le confort de jeu serait meilleur avec une machine encore plus puissante que la nôtre (pour ainsi activer tous les effets spéciaux, et faire tourner des parcs de très grandes dimensions), mais ça devrait déjà être bien suffisant pour y jouer correctement.

J'ai cherché plus d'une heure sur le web comment solutionner ton problème.... car tu ne sembles pas être le seul à avoir rencontré cette erreur...
malheureusement, les solutions ne sont pas super nombreuses... je n'en ai même trouvée qu'une seule mais qui a l'air de marcher d'après ce que raconte la personne (je ne peux confirmer, ça ne rentre plus dans mes cordes, ça....)

http://community.installshield.com/showthread.php?s=&threadid=130737

comme c de l'anglais, je traduis :
va dans program files, déplace le répertoire InstallShield (c peut-être un répertoire caché.... Menu Outils->Options des dossiers-> Onglet affichage, cliquer sur Afficher les fichiers et dossiers cachés) dans un endroit où tu le retrouveras facilement. (mais surtout ne le supprime pas)

Ensuite lance l'install de ton jeu, et lorsque c fini (en espérant que ça ait réussi cette fois-ci), replace le répertoire installshield où il se trouvait. (important, ça)

voilà, c tout ; maintenant, la solution n'est pas très "officielle".... mais le gars qui avait le même problème que toi l'a visiblement ainsi solutionné....

A toi de voir, mais je n'ai rien trouvé d'autre à ce sujet (pourtant j'ai cherché plus d'une heure)....

EDIT : merci de nous tenir au courant, au cas où, nous aussi, nous tomberions sur ce genre d'erreurs...

*

Creez

[RCT3] Problème
« Réponse #10 le: 26 mai 2006 à 18:34:34 »
Ok , merci beaucoup je vais essayé sa et voir si sa marche!

Edit: eh bah non... :(  sa me fait la même erreur (j'avais déplacé le répertoire sur mon bureau.)

*

pal

  • ********
  • 1 936
    • Voir le profil
[RCT3] Problème
« Réponse #11 le: 27 mai 2006 à 00:27:34 »
mouais... ben pour être honnête, je n'y croyais pas trop de toute façon...

là... dsl mais je dois avouer que je ne sais pas quoi te proposer d'autre...

Il y a toujours la solution des bourrins qui consiste à reformater le disque dur, tout réinstaller, mais bon.... déjà faut s'y connaître en info, ou alors le faire faire et la main d'oeuvre est coûteuse.... et finalement c beaucoup de temps perdu pour une machine qui ne sera peut-être pas aussi opérationnelle qu'actuellement dans sa configuration d'origine (je veux dire celle du fabricant), et tout ça pour un jeu.... c une solution que je ne recommande pas même s'il est vrai que, parfois, on peut ainsi résoudre ce genre de problème....

vraiment dsl, mais là je crois que tu vas devoir attendre plusieurs mois voire années de disposer d'une nouvelle machine....

en tout cas, je ne peux pas aider plus que ça sur ce coup-là...  :(