Amis de l'électronique, Welcome

Nico

Membre
20 Avril 2006
1 900
0
29
Lille
J'ai besoin d'aide en électronique. J'ai un petit stroboscope qui est très pratique  quand on se fait des soirées entre amis, mais depuis la dernière d'halloween, il ne fonctionne plus. 
J'ai donc été chez mon revendeur, qui n'a pas cherché à résoudre le problème. J'en ai donc racheté un identique (soldé à 50%, je l'ai payé 10€). Ce n'est pas bien cher, mais je suis persuadé que c'est juste un petit problème électronique.

Voici une photo lorsqu'il est démonté:
circuit.jpg


1) Lampe
2) ?
3) ?
4) ?
5) Fusible (en état de marche)
6) Connecteur prise / circuit imprimé
7) Potentiomètre pour régler le nombre de flash/seconde
8 ) LED (qui ne s'allume ni sur le cassé, ni sur le nouveau).
9) Transistor
10) ?
On note aussi la présence de plusieurs résistances dans la zone 8 ) et 9).

Tout ce qui est noté d'un ? signifie que je ne sais pas à quoi sert se composant (et je ne serai pas déçu qu'on me l'apprenne  :-)).

La panne en question. Après avoir fait fonctionné plusieurs heures durant la soirée le stroboscope, il s'est arrêté, ne fonctionnait plus du tout.
Le lendemain matin, on l'a remis en route. Il a clignoté deux coups, puis c'est arrêté à nouveau. Si je le mets hors tension, puis que je le rebranche, il ne clignote pas. Il faut le laisser au repos plusieurs heures avant qu'il refasse ses deux coups.
D'où la relation entre le temps et l'utilisation. Je fais l'hypothèse que c'est soit la lampe, soit un composant qui est mort.

Je tiens à préciser qu'il est branché sur du 220V, j'ai du mal imaginé ce truc avec une tension aussi forte, mais je ne trouve pas de transformateur.

Merci de votre aide !

 

Chab

Membre
28 Octobre 2008
1 889
0
44
Chabland (Versailles - West Of Paris)
Vouaaah les mini-strobes 100 joules qui éclairent rien et qui me ramenent 20 ans an arrière a mes débuts hihi (désormais je suis passé aux 2000 et 3000 watts) !!!!

Sérieusement, ton revendeur n'a pas cherché car ces petites bêbete la ne se réparent pas, ou alors ce n'est pas rentable de le faire. Pour moi :
- Soit c'est la lampe qui est grillée
- Soit c'est un composant (résistance, diode, ...)
- Soit c'est le fusible (il a l'air correct sur la foto)
 

pmlondon

Membre
15 Avril 2006
2 509
0
Le 10 doit être un condensateur, d'après ta description je le mettrais en tête comme coupable, cela ne coûte pas cher comme composant, en plus les soudures ne doivent pas être difficiles sur ce genre de circuit.