Publicités audio invisibles, je craque!!

No-Limits

Membre
11 Novembre 2011
1 523
0
22
Strasbourg
Bonjour,

Alors oui je sais qu'on est pas sur CCM mais bon, j'ai cherché toute l'après midi hier, et rien n'a changé.

Depuis hier matin, quand j'ai allumé mon ordinateur, après un certain moment j'ai entendu une publicité audio, j' ai cherché où était cette merde et j'ai rien trouvé, sauf que d'autres sont venus, et ça a durer toute la journée, sans que je ne puisse faire la moindre chose.

Vu que ces pubs ne sont ouvertes nul part, sur aucune page, j'ai donc cherché sur le net, j'ai téléchargé AdBlock, ComboFix, ZHPDiag, CCleaner ou AdwCleaner, mais rien n'a changé, absolument rien!!

Et les pubs ont commencés à venir de plus en plus nombreuses, il arrive que j'ai la publicité WorldWarZ mélangée à une musique donc je commence à en avoir ras le c*l, ajoutez à cela des pubs en espagnol, en anglais ou en japonais/chinois, et je craque!!

J'ai également fait une analyse complète de mon PC, en tout plus de 980000 éléments analysés, rien changé, que des cookies et des trucs sans importances supprimés.

J'ai vérifié dans le gestionnaire de tâches, rien, dans les processus, rien.

Quelqu'un saurait-il d'où cela peut venir et surtout comment m'en débarrasser? Parce que là je n'en peut plus de ces foutus pubs à la con!!
 

RCT-Maker

Membre
10 Novembre 2010
1 487
0
25
Chez la CDA
Ces pubs apparaissent sur internet uniquement ou aussi quand tu es pas en ligne ? Essaye de te mettre hors-ligne pour voir si ça fait quelque chose.
 

Sheiine

Membre
10 Mai 2009
757
0
28
Quimper

No-Limits

Membre
11 Novembre 2011
1 523
0
22
Strasbourg
RCT-Maker a dit:
Ces pubs apparaissent sur internet uniquement ou aussi quand tu es pas en ligne ? Essaye de te mettre hors-ligne pour voir si ça fait quelque chose.

Bah j'ai beau avoir tout fermé, avant ou après que les pubs aient commencées, elles continuent toujours.. Je peut tout fermé sur mon ordinateur, elles sont toujours là..

[quote author=Legrosbob]
Je ne m'y connais pas beaucoup là-dedans, mais un ami à moi a déjà eu la même chose, et il me semble que c'était un virus... Je vais lui demander comment il a fait pour l'enlever dès que possible.  :mrgreen:
[/quote]

Merci :) Je crois effectivement que c'est un virus, vu que ZHP n'as pas écrit un truc genre WARNING dans le rapport

[quote author=Sheiine]
Essaye ce logiciel : http://www.commentcamarche.net/download/telecharger-34055379-malwarebytes#q=supprimer+malware&cur=2&url=%2F

J'allais te proposer Combofix mais si t'as déjà essayé avec :|

Sinon, j'ai vu sur un forum, ce qui peut-être une bonne idée, tout simplement lancer Ubuntu sur un cd live, pour récupérer tes données, reformater la partie Windaube et réinstaller l'OS ...

si je trouve une solution moins casse burne, je viendrais l'écrire
[/quote]
Merci pour ton logiciel, je vais l'essayer et je dirais le résultat  :-)
 

Sheiine

Membre
10 Mai 2009
757
0
28
Quimper
C'est peut-être juste un pup, une connerie du genre toolbar qui s'est installée comme ça et qui fout la merde mais d'une façon totalement invisible tel un manouche

Rééssaye une analyse avec ZHPDiag et poste le rapport sur pjjoint.malekal.com qui va l'analyser et dire une bonne fois pour toutes ce qu'il y a dans ton PC :secret:
 
11 Juillet 2010
476
0
26
Sarthe
Je ne m'y connait pas trop trop en informatique mais si tu fais une restauration du système à une date antérieure au début de tes pubs ça ne va pas les supprimer ? Bien souvent c'est la dernière solution.
 

No-Limits

Membre
11 Novembre 2011
1 523
0
22
Strasbourg
Alors, hier et ce matin j'ai voulu faire une recherche, sauf qu'il y a eu un bug quand je l'ai lancé.

Je viens à l'instant de finir une recherche, mais chaque fois que je clique sur le bouton pour supprimer, le logiciel s'arrête de fonctionner  :? Fin bon au moins j'ai pas eu des pubs 10min après le lancement du PC..

Et autre chose, c'est moi ou Malwarebytes bloque l'accès à certains sites? Car quand j'essaye d'aller sur Imagesup la page ne finit pas de charger  :x
 

Arofly

Membre
19 Octobre 2008
1 348
0
28
Australie
Si c'est ce que je pense, vérifie dans désinstallation des programmes si t'as pas un programme qui parait étrange, et au pire met un screen (sauf si sa te dérange de montrer ce qui a d'installé sur ton PC évidement). Sa viens souvent de programmes de merde genre des toolbar ou des pseudo antivirus, etc... qui s'installe avec d'autre programmes quand t'oublie de décocher la case correspondante.

M'enfin j'ai rapidement regardé le rapport j'ai pas trouvé grand chose d'étrange. Mais dans les processus y a tellement de trucs innutiles qui tournent que je sais pas trop si sa viens de la ou pas. T'as généré le rapport sans rien d'ouvert ?
 

No-Limits

Membre
11 Novembre 2011
1 523
0
22
Strasbourg
Arofly a dit:
Si c'est ce que je pense, vérifie dans désinstallation des programmes si t'as pas un programme qui parait étrange, et au pire met un screen (sauf si sa te dérange de montrer ce qui a d'installé sur ton PC évidement). Sa viens souvent de programmes de merde genre des toolbar ou des pseudo antivirus, etc... qui s'installe avec d'autre programmes quand t'oublie de décocher la case correspondante.

M'enfin j'ai rapidement regardé le rapport j'ai pas trouvé grand chose d'étrange. Mais dans les processus y a tellement de trucs innutiles qui tournent que je sais pas trop si sa viens de la ou pas. T'as généré le rapport sans rien d'ouvert ?

Bah depuis quelque temps j'installe avec l'installation personnalisée pour pas que des toolbars ou autre merdes du genre Iminent ne s'installent.

Pour le screen, voici :


Pour les trucs inutiles j'ai pleins de trucs qui doivent tourner, mais lors du rapport j'avais Skype et Chrome d'ouvert, Hamachi devait tourner lors du rapport
 

No-Limits

Membre
11 Novembre 2011
1 523
0
22
Strasbourg
Up du topic, après à peu près 1mois de tranquilité, malgré la version complète de MalwareBytes, ces foutus pubs reviennent, j'ai des fois des vidéos entières qui se mettent en route, d'autres fois des pubs pour Call Of etc... Et le truc c'est qu'il y en a encore plus qu'avant!!

J'ai beau faire des scans complets avec Norton ou Malware, rien y fait, même ce que je supprime de MalwareBytes ne change rien..

J'ai encore fait des recherches sur le net, je tombe sur divers forums mais la plupart de ces topics datent et les liens postés sont morts.

J'ai vu que des cracks peuvent jouer sur ces pubs invisibles, et vu que je possède uTorrent avec quelques cracks, pensez-vous qu'un des trucs que j'ai télécharger avec peut avoir télécharger ces maudites pubs? Et désolé si je vous emmerde avec ces merdes..

 

ViinZ

Membre
1 Septembre 2006
3 512
0
28
Dagneux - Ain (01)
www.coastersworld.fr
Cherche pas, t'as du te chopper un joli virus. T'as plusieurs anti-virus gratuits, et le plus performant de tous est Avira.

Télécharge Avira ici : http://www.commentcamarche.net/download/telecharger-34055402-avira-antivir-premium-2013

Ensuite tu le mets à jour et tu lance un scan. S'il ne trouve rien, relance Malware Bytes, mets-le à jour et fais une vérification minutieuse du système. Fais-nous un screenshot de la fenêtre de fin de scan pour voir si tout est vraiment ok.

Si tu ne parviens toujours pas à enrayer ces pubs, télécharge Spybot Search and Destroy à cette adresse : http://www.clubic.com/telecharger-fiche10965-spybot-search-and-destroy.html
Même chose que les précédents : Mise à jour et scan. Profites-en au passage pour "vacciner" tes navigateurs.

Si tout ça n'est toujours pas bon, t'as plus qu'à taper une restauration à la date antérieure à ton invasion de pub. Et si malgré tout le problème subsiste, t'as plus qu'à t'acheter un nouveau HDD et tout réinstaller. Si c'est le cas, ne fais surtout pas une copie de ton ancien HDD sur le nouveau, tu risques d'importer le virus dans ton disque tout beau tout neuf  :-).

J'ai vu que t'avais µTorrent et Deamon Tools, deux logiciels qui proposent tout un tas de Trashware à l'installation. T'as bien tout décliné et décoché quand tu les a installés ? Y'a aussi des chances pour qu'un des torrents que tu as téléchargé était contaminé par un virus. Ces fichiers sont des vrais Ranch niveau chevaux de Troie.

Tiens-nous au courant  :wink:
 

No-Limits

Membre
11 Novembre 2011
1 523
0
22
Strasbourg
Merci ViinZ! J'essaye tout demain quand j'aurais branché le PC infecté.

Concernant µTorrent et DeamonTools, j'ai bien tout décoché lors de l'installation.

En fait c'est venu quand ça m'as télécharger un truc du même type que DeamonTools, malgré que je l'ai supprimé j'ai toujours les pubs.. J'ai fait la connerie de l'ouvrir et voilà où j'en suis..
 

No-Limits

Membre
11 Novembre 2011
1 523
0
22
Strasbourg
J'ai télécharger Avira, j'ai mis Essayer le produit, et pendant toute l'installation et même après ça m'as mis TTP Appache a cessé de fonctionner, j'ai redémarrer le PC et ça m'as mis ce message :

Echec de l'ouverture de session par le service Service de notification d'événements système.

L'appel de la procédure distante a échoué et ne s'est pas exécuté.

Après je clique sur OK et ça me met une session Acer avec un mot de passe, et là j'ai plus le curseur, et quand je met Option de je sais plus quoi ça me met la session Acer et une autre avec Nom d'utilisateur et Mot de passe, donc en gros impossible d'accéder à quoi que ce soit..
 

ViinZ

Membre
1 Septembre 2006
3 512
0
28
Dagneux - Ain (01)
www.coastersworld.fr
No-Limits a dit:
J'ai télécharger Avira, j'ai mis Essayer le produit, et pendant toute l'installation et même après ça m'as mis TTP Appache a cessé de fonctionner, j'ai redémarrer le PC et ça m'as mis ce message :

Echec de l'ouverture de session par le service Service de notification d'événements système.

L'appel de la procédure distante a échoué et ne s'est pas exécuté.

Après je clique sur OK et ça me met une session Acer avec un mot de passe, et là j'ai plus le curseur, et quand je met Option de je sais plus quoi ça me met la session Acer et une autre avec Nom d'utilisateur et Mot de passe, donc en gros impossible d'accéder à quoi que ce soit..

Si tu peux accéder à tes points de restauration, remonte au dernier point créé avant l'installation d'Avira, réessaye l'installation, et si malgré tout ça ne fonctionne pas je crois que tu vas avoir le droit de passer soit par un spécialiste qui va te virer tous tes malwares, soit de changer de HDD.